Adobe photoshop 7.0 system requirements. adobe-photoshop-cs6-පොටෝශොප් CS6